[aerogear-dev] TODO App - Installation README

Christos Vasilakis cvasilak at gmail.com
Fri Sep 21 04:50:24 EDT 2012


... and also noticed that the correct link is [1]  instead of [2]  as we state in the document.

we set it so in ear's  application.xml 
... 
      <web-uri>todo-www.war</web-uri>
      <context-root>/todo</context-root>
..


[1] http://localhost:8080/todo/
[2] http://localhost:8080/todo-www/ 


On 21 Σεπ 2012, at 11:01 π.μ., Matthias Wessendorf wrote:


> On Fri, Sep 21, 2012 at 9:57 AM, Christos Vasilakis <cvasilak at gmail.com> wrote:
>> Hi,
>> 
>> setting up my dev environment and trying to install the TODO app from the aerogear repo [1], I came across to a little problem. Although the instructions say to do "maven clean install" to produce the ear, *and then* start JBoss, what I experience is a build-failure  on TODO-EAR if the AS is not already started prior to the build.
>> 
>> I think we need to update the doc to explicitly say start JBoss AS prior to do "maven clean install" or disable "auto-deploy" on build. Need to check the jboss-as maven plugin..
>> 
>> Regards
>> Christos
>> 
>> [1] https://github.com/aerogear/TODO
>> _______________________________________________
>> aerogear-dev mailing list
>> aerogear-dev at lists.jboss.org
>> https://lists.jboss.org/mailman/listinfo/aerogear-dev
> 
> 
> 
> -- 
> Matthias Wessendorf
> 
> blog: http://matthiaswessendorf.wordpress.com/
> sessions: http://www.slideshare.net/mwessendorf
> twitter: http://twitter.com/mwessendorf
> 
> _______________________________________________
> aerogear-dev mailing list
> aerogear-dev at lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/aerogear-dev




More information about the aerogear-dev mailing list