[cdi-dev] New version for CDI bootstrap
antoine at sabot-durand.net
Mon Jun 20 04:47:10 EDT 2016
I posted modification on PR 290  according to last meeting.
I still have 2 points that stays open for me (you may have more) :
- Place and name of the package: should we decide to package SE support in
a specific jar, it will be probably better to have a better package name at
a higher level
- Name for CDISE class. Perhaps using Container or SeContainer would be
better. WDYT ?
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the cdi-dev