[forge-dev] Forge Plugin/Addon/Extension naming
dan.j.allen at gmail.com
Fri May 27 11:39:00 EDT 2011
On Fri, May 27, 2011 at 11:38, Dan Allen <dan.j.allen at gmail.com> wrote:
> +1 to plugin pack. (or plugin group) I have never liked feature (sounds
> like a single operation). We don't want fragment, because that sounds like
> something that is partial or something that is broken.
Another term that would work is plugin family.
Principal Software Engineer, Red Hat | Author of Seam in Action
Registered Linux User #231597
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the forge-dev