[forge-dev] Forge Plugin/Addon/Extension naming
lightguard.jp at gmail.com
Fri May 27 14:03:24 EDT 2011
I'll throw in my farthing.
Plugin group or plugin family
On Fri, May 27, 2011 at 11:54, Lincoln Baxter, III
<lincolnbaxter at gmail.com>wrote:
> On Fri, May 27, 2011 at 11:39 AM, Dan Allen <dan.j.allen at gmail.com> wrote:
>> On Fri, May 27, 2011 at 11:38, Dan Allen <dan.j.allen at gmail.com> wrote:
>>> +1 to plugin pack. (or plugin group) I have never liked feature (sounds
>>> like a single operation). We don't want fragment, because that sounds like
>>> something that is partial or something that is broken.
>> Another term that would work is plugin family.
>> Dan Allen
>> Principal Software Engineer, Red Hat | Author of Seam in Action
>> Registered Linux User #231597
>> forge-dev mailing list
>> forge-dev at lists.jboss.org
> Lincoln Baxter, III
> "Keep it Simple"
> forge-dev mailing list
> forge-dev at lists.jboss.org
Open Source Advocate
Author of Seam Catch - Next Generation Java Exception Handling
PGP key id: 926CCFF5
PGP key available at: keyserver.net, pgp.mit.edu
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the forge-dev