[gatein-issues] [JBoss JIRA] (GTNPORTAL-2215) Use variable in wrong context

Trong Tran (Created) (JIRA) jira-events at lists.jboss.org
Thu Oct 20 05:37:45 EDT 2011


Use variable in wrong context
-----------------------------

                 Key: GTNPORTAL-2215
                 URL: https://issues.jboss.org/browse/GTNPORTAL-2215
             Project: GateIn Portal
          Issue Type: Bug
      Security Level: Public (Everyone can see)
            Reporter: Trong Tran
             Fix For: 3.2.0-M02


Hi,

At the level of this component: *exoplatform.webui.form.ext.UIFormInputSetWithAction*

it is impossible to modify the attribute using the method isView *setIsView*
{code:java}
public void setIsView(boolean isView)
   {
      isView = isView;
   }
{code}
this must be added at the beginning of the line as follows
{code:java}
public void setIsView(boolean isView)
   {
      this.isView = isView;
   }
{code}
otherwise we should change the name of the input variable.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.jboss.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the gatein-issues mailing list