[hibernate-dev] [OGM] Rethinking of naming around the map datastore
guillaume.scheibel at gmail.com
Fri Sep 14 09:20:24 EDT 2012
Oh really big modification with a lot of impacts :)
But I think you can do that ;)
Seriously, go ahead
2012/9/14 Emmanuel Bernard <emmanuel at hibernate.org>
> The Map datastore provider is named MapBasedDatastoreProvider and his
> short cut is mapbased.
> To me it looks weird to use the suffix based. We don't use
> InfinispanBasedDatastoreProvider for example.
> I'm inclined to:
> - rename MapBasedDatastoreProvider to MapDatastoreProvider
> - rename mapbased to map
> Anyone against it?
> hibernate-dev mailing list
> hibernate-dev at lists.jboss.org
More information about the hibernate-dev