[keycloak-user] 1.2.0.Beta1 to 1.2.0.RC1 root of migration problem

Marek Posolda mposolda at redhat.com
Sat Jul 11 04:43:15 EDT 2015

Yeah, please send the JSON to me and I will take a look. The migration 
of JSON files is supposed to work too (JSON files should be backwards 
compatible), so it might a bug if something doesn't work.


On 11.7.2015 06:11, Dean Peterson wrote:
> I went back and tried to upgrade just from 1.2.0.Beta1 to 1.2.0.RC1.  
> I exported my realm into a json file and tried to import it into a 
> fresh install of 1.2.0.RC1. I just receive a message that says: 
> "Error! The Realm cannot be uploaded".  There is nothing in the logs.  
> I check to see if anything is imported. I see only a few bearer token 
> only applications are present.  No client side confidential 
> applications have been imported.  Also, none of the users have been 
> imported.  If I give someone my entire json file (minus most of the 
> user info), can someone please tell me what might be wrong?
> _______________________________________________
> keycloak-user mailing list
> keycloak-user at lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/keycloak-user

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/keycloak-user/attachments/20150711/bde0d27b/attachment-0001.html 

More information about the keycloak-user mailing list