[security-dev] Propose to change package org.picketlink.idm.model.sample to org.picketlink.idm.model.basic
bburke at redhat.com
Tue Aug 20 19:14:41 EDT 2013
+1. Didn't know you needed a committee to decide a name change...
On 8/20/2013 6:45 PM, Shane Bryzak wrote:
> Sounds fine by me.
> On 20/08/13 02:35, Anil Saldhana wrote:
>> Hi All,
>> my proposal is to change org.picketlink.idm.model.sample package to
>> org.picketlink.idm.model.basic. This package hosts classes that act as
>> the basic model that 90%+ apps will use.
>> This will mean changes to some of class names such as SampleModel to
>> Quickstarts and documentation will need to be updated.
>> The word "sample" is going to create confusion among users.
>> Had IRC chat with Pedro and Bruno on this issue. They think it is
>> suitable to do it.
>> I know this is a post CR1 change. Hence it is best to get your opinion
>> on this proposal.
>> security-dev mailing list
>> security-dev at lists.jboss.org
> security-dev mailing list
> security-dev at lists.jboss.org
JBoss, a division of Red Hat
More information about the security-dev