Change By: Matthias Wessendorf (20/Dec/12 10:38 AM)
Description: For the  [  config object |https://github.com/aerogear/aerogear-ios/blob/master/AeroGear-iOS/AeroGear-iOS/pipeline/AGPipeConfig.h]  we currently "set" values like:


{code}
[config name:@""]
{code}

However this:
{code}
[config setName:@""]
{code}
or this:
{code}
[config withName:@""]
{code}

would be better.

Ideally the options would be regular properties:
{code}
 config.name = @""
{code}

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira