Lucas Holmquist
updated
AGPUSH-256
Admin UI - Unified Push should be UnifiedPush
Change By:
Lucas Holmquist
(07/Aug/13 8:13 AM)
Description:
Unified Push should be
2 words
1 word
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:
http://www.atlassian.com/software/jira