The Update is really an Ack and renaming makes the code easier to understand.
This change does not only affects the Update class, but also the DataStore interface methods that handle updates should also be renamed.
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira