Issue Type: Feature Request Feature Request
Affects Versions: 0.9.0
Assignee: Unassigned
Components: UnifiedPush-server
Created: 15/Jan/14 3:56 AM
Description:

https://github.com/aerogear/aerogear-unifiedpush-server/blob/master/src/main/java/org/jboss/aerogear/unifiedpush/users/Developer.java is confusing since Developer is also a role.

I propose to rename it to UnifiedPushUser

Fix Versions: 0.11.0
Project: AeroGear Push
Priority: Major Major
Reporter: Sebastien Blanc
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira