On Wed, May 3, 2017 at 4:00 PM, Gunnar Morling <gunnar@hibernate.org> wrote:
Turns out that any JCP-governed modules should use "java." as a prefix.

Feels slightly odd, but given Oracle/JCP controls java and javax, it's acceptable. 

I'll check with Linda, too. Though I wouldn't like "ee" in there too
much, as BV equally targets EE as well as SE.

True, it's important to highlight that this JSR, along with CDI's, are notable "ambivalent" Java SE/EE technologies.