The second possibility looks nicer. I'd choose that instead of the first one. "doSearch" isn't that intuitive IMHO.
Best Regards,George Gastaldi
Em 09/09/2012, às 11:39, "Lincoln Baxter, III" <email@example.com> escreveu:
Ooooh that's an unfortunate problem! We can certainly change this, though. I personally like the idea of "doSearch()" because it is more descriptive than "example". WDYT?