Hi there,

Sorry for the late reply. The best option here (since this is not an addon written by the Forge core team, is to contact the developer (email address is listed by clicking on the name on the addon's page of the site.)


Hopefully they will be able to help you work through this! And if it's a bug, fix the problem :)


On Thu, Oct 30, 2014 at 5:38 AM, <forge-users@lists.jboss.org> wrote:

I've installed the Wildfly plugin from


into JBoss Dev Studio 8.1, running embedded Forge 2.12.1 final. The install worked fine.

The as-setup command appears to work fine too.

But as-deploy returns an error of;

***ERROR*** No running JBoss Application Server could be found at 'localhost:9990'.

when there is in fact a running JBoss - I checked that I can connect with telnet

Tested with Wildfly 8.1 - same result.

What is the best approach to debug this ?


Posted by forums
Original post: https://developer.jboss.org/message/908518#908518
forge-users mailing list

Lincoln Baxter, III
"Simpler is better."