Hi again,

That's the log with debug log level when I execute ls command, and produce the error.

http://paste2.org/ze4EeJUD

Thanks


On Wed, Feb 12, 2014 at 5:52 PM, Lincoln Baxter, III <lincolnbaxter@gmail.com> wrote:
Pablo,

Could you also paste the results of "forge --list" from the command line (while forge is NOT running.) This should let us know what version of addons you are running. Thank you!

~Lincoln


On Wed, Feb 12, 2014 at 8:15 AM, George Gastaldi <ggastald@redhat.com> wrote:
Hi Pablo.

Does it happen everytime? Could you paste2.org your logs in ~/.forge/logs/?

Thanks

> Em 12/02/2014, às 08:24, Pablo Palazon <pablo.palazon@gmail.com> escreveu:
>
> Hi forge users,
>
> I'm using Forge 2.0.0.Final, and I have some problems with command execution on forge CLI. When I execute any command, for example 'ls', I have this reply:
>
> Exception when parsing/running: ls, Could not create instance of [org.jboss.forge.addon.devtools.java.RegisterAsServiceCommand] through reflection.
>
> That's my environment vars
>
> Apache Maven 3.1.1 (0728685237757ffbf44136acec0402957f723d9a; 2013-09-17 17:22:22+0200)
> Maven home: /proyectos/javatools/apache-maven/apache-maven-3.1.1
> Java version: 1.7.0_51, vendor: Oracle Corporation
> Java home: /opt/java/jdk1.7.0_51/jre
> Default locale: en_US, platform encoding: UTF-8
> OS name: "linux", version: "3.8.0-33-generic", arch: "amd64", family: "unix"
>
> Thanks so much in advance.
> _______________________________________________
> forge-users mailing list
> forge-users@lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/forge-users

_______________________________________________
forge-users mailing list
forge-users@lists.jboss.org
https://lists.jboss.org/mailman/listinfo/forge-users



--
Lincoln Baxter, III
http://ocpsoft.org
"Simpler is better."

_______________________________________________
forge-users mailing list
forge-users@lists.jboss.org
https://lists.jboss.org/mailman/listinfo/forge-users