On Sat, Oct 31, 2015 at 12:02 AM, John Mazzitelli <mazz@redhat.com> wrote:
As I'm writing code and docs and javadocs all around, I realize that the name of our "agent" is utterly confused. We need to fix this or we will eventually confuse users/customers.

Right now in code, or comments, or docs, or just in talking, the names of the "agent" have been at one time or another:

wildfly monitor
wildfly hawkular feed
wildfly monitor agent
wildfly extension
wildfly agent module
wildfly agent
etc. etc. etc.

Over the weekend, I'm going to start renaming this so it is consistent across the board.

It will be called "Hawkular WildFly Agent"

This will affect maven artifact names moving forward. But we need to fix this now, because its confusing ME. I can only imagine the confusion when people start to ask "what do you call the hawkular thing that monitors Wildfly?"
hawkular-dev mailing list