Sorry if I'm repeating information that someone else may have brought up and I hope I'm not throwing a wrench into the works. What about @Interface NumericRepresentations? This could leave room for hex and octal numbers. Just my 2 cents.

John Griffin


On Feb 18, 2009 8:01am, Emmanuel Bernard <emmanuel@hibernate.org> wrote:
> I am considering renaming @Digits to @DecimalRepresentation to make room for the plural form
>
>
>
> @interface DecimalRepresentations {
>
>   DecimalRepresentation[]  value()
>
> }
>
>
>
> Any better name?
>
> _______________________________________________
>
> hibernate-dev mailing list
>
> hibernate-dev@lists.jboss.org
>
> https://lists.jboss.org/mailman/listinfo/hibernate-dev
>