I suggest I upgrade the version of the all the jaxrs plugins to 1.2.2 to align with the latest changes in the WS module. Is this OK for you ? Shall I do the same for the feature below ?

Regards
Xavier

On Thu, Jun 16, 2011 at 5:16 PM, Max Rydahl Andersen <max.andersen@redhat.com> wrote:

> I updated all the bundles that changed when I did some updates for WS earlier for this release. Which feature.xml are you looking at?

id="org.jboss.tools.ws.feature"
     label="%featureName"
     version="1.1.0.qualifier"
     provider-name="%providerName"
     plugin="org.jboss.tools.ws.ui">

/max

>
> _______________________________
> Brian Fitzpatrick (aka "Fitz")
> Senior Software Engineer, SOA-P
> JBoss by Red Hat
>
> ----- Original Message -----
> From: "Xavier Coulon" <xcoulon@gmail.com>
> To: "Max Rydahl Andersen" <max.andersen@redhat.com>, "Brian Fitzpatrick" <bfitzpat@redhat.com>
> Cc: jbosstools-dev@lists.jboss.org
> Sent: Thursday, June 16, 2011 4:59:45 AM
> Subject: Re: [jbosstools-dev] Name/versioning of WS
>
> Hello,
>
>
> Yes, I noticed that too, as I'm just starting to write the "What's new in M2" page for the JAX-RS contrib, and I realized the M1-related file was named "ws-news- 1.2.2 .M1.html". As far as I'm concerned, there's no problem to upgrade all the JAX-RS plugins to 1.2.2
> Just let me know.
>
>
> Regards,
> Xavier
>
>
> On Thu, Jun 16, 2011 at 12:29 PM, Max Rydahl Andersen < max.andersen@redhat.com > wrote:
>
>
> Hi,
>
> While looking into updating WS whatsnew with the JAX-RS additions I noticed the news files are versioned
> 1.2.0 and now 1.2.2 but in the feature.xml it is only 1.1.0 ?
>
> The plugins are a mix of 1.2 and 1.2.2 ?
>
> Which is the truth ?!
>
> org.jboss.tools.ws.core/META-INF/MANIFEST.MF
> 5:Bundle-Version: 1.2.0.qualifier
>
> org.jboss.tools.ws.core/target/MANIFEST.MF
> 15:Bundle-Version: 1.2.0.v20110601-0052-M2
>
> org.jboss.tools.ws.creation.core/META-INF/MANIFEST.MF
> 5:Bundle-Version: 1.2.0.qualifier
>
> org.jboss.tools.ws.creation.core/target/MANIFEST.MF
> 26:Bundle-Version: 1.2.0.v20110601-0052-M2
>
> org.jboss.tools.ws.creation.ui/META-INF/MANIFEST.MF
> 6:Bundle-Version: 1.2.0.qualifier
>
> org.jboss.tools.ws.creation.ui/target/MANIFEST.MF
> 13:Bundle-Version: 1.2.0.v20110601-0052-M2
>
> org.jboss.tools.ws.jaxrs.core/META-INF/MANIFEST.MF
> 5:Bundle-Version: 1.2.0.qualifier
>
> org.jboss.tools.ws.jaxrs.core/target/MANIFEST.MF
> 22:Bundle-Version: 1.2.0.v20110601-0052-M2
>
> org.jboss.tools.ws.jaxrs.ui/META-INF/MANIFEST.MF
> 5:Bundle-Version: 1.2.0.qualifier
>
> org.jboss.tools.ws.jaxrs.ui/target/MANIFEST.MF
> 18:Bundle-Version: 1.2.0.v20110601-0052-M2
>
> org.jboss.tools.ws.ui/META-INF/MANIFEST.MF
> 5:Bundle-Version: 1.2.2.qualifier
>
> org.jboss.tools.ws.ui/target/MANIFEST.MF
> 25:Bundle-Version: 1.2.2.v20110601-0052-M2
>
>
>
>
> /max
> http://about.me/maxandersen
>
>
>
>
> _______________________________________________
> jbosstools-dev mailing list
> jbosstools-dev@lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/jbosstools-dev
>
>
>
> --
> Xavier

/max
http://about.me/maxandersen






--
Xavier