On 09/28/2016 02:44 PM, Alexey Kazakov wrote:
Ok, so would it make sense to rename "common" to "XModel" by the way?
They are historically two different components. Bit part of common is our old and big XModel stuff. As far as I remember this was the main reason why we created a new lightweight component to collect some basic stuff with public API - foundation.
_______________________________________________ jbosstools-dev mailing list email@example.com https://lists.jboss.org/mailman/listinfo/jbosstools-dev