Hi Alexey,

On 09/28/2016 02:44 PM, Alexey Kazakov wrote:

They are historically two different components. Bit part of common is our old and big XModel stuff. As far as I remember this was the main reason why we created a new lightweight component to collect some basic stuff with public API - foundation.

Ok, so would it make sense to rename "common" to "XModel" by the way?

Mickael Istria
Eclipse developer for Red Hat Developers
My blog - My Tweets