I ended up not doing it.  I was trying to simplify things. 

On 8/15/16 6:34 AM, Stian Thorgersen wrote:
KeycloakTransactionSynchronization sounds confusing to me. The renaming of KeycloakTransactionManager as well. Can you elaborate a bit on the reasoning behind this? 

On 25 July 2016 at 17:29, Bill Burke <bburke@redhat.com> wrote:
I am also renaming KeycloakTransaction to
KeycloakTransactionSynchronization and KeycloakTransactionManager to

keycloak-dev mailing list