On 5/23/2014 6:05 AM, Stian Thorgersen wrote:
I like the new "composite roles list" on the user role
mapping, and app scope mapping pages. I did find the title a bit confusing though, maybe
we could change "Composite roles" to "Effective roles"?
understand correctly, the type of role is a composite role, but the
read-only list box shows the effective roles. If that is the case then
I think you should indeed rename the list box, but only the list box.
keycloak-dev mailing list