Hi Marek,

That’s the first error I found in the server.log. There were many instances of the same error. I didn’t find any other error.

I was testing the product on a mac. It was a clean install, no migration. I didn’t configure SSL. According to 1.9.0 documents, it should work with localhost. The only configuration I did was creating the initial admin user.



From: Marek Posolda <mposolda@redhat.com>
Date: Friday, February 26, 2016 at 12:26 AM
To: rongsang <rsang@carelogistics.com>, "keycloak-user@lists.jboss.org" <keycloak-user@lists.jboss.org>
Subject: Re: [keycloak-user] "Client was not identified by any client authenticator"

Were there any other exceptions in server.log at startup? Did you migrate from previous version or started from clean DB? If migrated from previous version, could you try with clean DB?


On 25/02/16 16:50, Rong Sang (CL-ATL) wrote:

I just downloaded the 1.9.0 final release, started the standalone server, created the initial admin user account and then tried to log in the admin console. I got the following error at that point:

Failed client authentication: org.keycloak.authentication.AuthenticationFlowException: Client was not identified by any client authenticator

The web page kept loading and the server had a lot of instance of the error above. I couldn’t go any further. What did I miss?



keycloak-user mailing list