Lukáš Fryč commented on Bug RF-12327

Hey Paul, I agree readonly is better naming, but there is difference between readonly and enableManualInput:

  • readonly=true = not editable
  • enableManualInput=false = editable by calendar widget
  • enableManualInput=true = editable by calendar widget and by direct input
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators.
For more information on JIRA, see: