[Aerogear-users] Push Problem on 1.1.1.Final Push

Javornik, Romain Romain.Javornik at saint-gobain.com
Wed Oct 25 11:25:43 EDT 2017


Hello,

Did anyone had this issue in the past ?

Best Regards,
Romain Javornik

De : aerogear-users-bounces at lists.jboss.org [mailto:aerogear-users-bounces at lists.jboss.org]
Envoyé : mercredi 18 octobre 2017 11:27
À : aerogear-users at lists.jboss.org
Objet : [%Suspicious sender ?%]Re: [Aerogear-users] Push Problem on 1.1.1.Final Push


Also, did there is a way to find all the devices with an invalid token ?


De : aerogear-users-bounces at lists.jboss.org<mailto:aerogear-users-bounces at lists.jboss.org> [mailto:aerogear-users-bounces at lists.jboss.org]
Envoyé : lundi 16 octobre 2017 14:17
À : aerogear-users at lists.jboss.org<mailto:aerogear-users at lists.jboss.org>
Objet : [%Suspicious sender ?%]Re: [Aerogear-users] Push Problem on 1.1.1.Final Push

Hello,

We are going to try 1.2.0 Final, but this issue was normally fixed in 1.1.0 Final.
Did there is any guarantees that the upgrade will definitely fix the problem ?

Best Regards,
Romain Javornik

De : aerogear-users-bounces at lists.jboss.org<mailto:aerogear-users-bounces at lists.jboss.org> [mailto:aerogear-users-bounces at lists.jboss.org] De la part de Julio Cesar Sanchez Hernandez
Envoyé : lundi 16 octobre 2017 11:34
À : aerogear-users at lists.jboss.org<mailto:aerogear-users at lists.jboss.org>
Objet : Re: [Aerogear-users] Push Problem on 1.1.1.Final Push

Error 8 is returned by APNs when there is an invalid token (i.e, you register a device with development build and try to send a production push or vice versa).
I think the push server shouldn't show that warning, it should handle the device appropriately (delete it from the list as it's invalid). I use 1.1.3 Final and I think it works that way, so you should try to update to 1.1.3, or even to 1.2.

On Mon, Oct 16, 2017 at 11:17 AM, Javornik, Romain <Romain.Javornik at saint-gobain.com<mailto:Romain.Javornik at saint-gobain.com>> wrote:
Hello,

Did anyone had this issue before ?
Did there is a way to provide more information to solve this ?

Best Regards,
Romain Javornik

De : aerogear-users-bounces at lists.jboss.org<mailto:aerogear-users-bounces at lists.jboss.org> [mailto:aerogear-users-bounces at lists.jboss.org<mailto:aerogear-users-bounces at lists.jboss.org>]
Envoyé : jeudi 12 octobre 2017 10:43
À : aerogear-users at lists.jboss.org<mailto:aerogear-users at lists.jboss.org>
Objet : [%Suspicious sender ?%][Aerogear-users] Push Problem on 1.1.1.Final Push

Hello,

We are currently running Aerogear Push 1.1.1.Final on a Jboss EAP 6.4 since a year now without any issues.

However, a problem that we had prior 1.1.0 release (http://lists.jboss.org/pipermail/aerogear-users/2016-June/000821.html) is coming back.

When we are making a push we got this error (sometimes) :

08:29:08,265 WARNING [org.jboss.aerogear.unifiedpush.message.sender.APNsPushNotificationSender] (MonitoringThread-1) Internal cache size exceeded, new size is: 150
08:29:08,265 SEVERE [org.jboss.aerogear.unifiedpush.message.sender.APNsPushNotificationSender] (MonitoringThread-1) Error sending payload to APNs server: com.notnoop.exceptions.ApnsDeliveryErrorException: Failed to deliver notification with error code 8
        at com.notnoop.apns.internal.ApnsConnectionImpl$2.run(ApnsConnectionImpl.java:199) [apns-1.0.0.Beta6.jar:]
        at java.lang.Thread.run(Thread.java:745) [rt.jar:1.7.0_75]


Do you know where the problem might come from ?

Best Regards,
Romain Javornik

_______________________________________________
Aerogear-users mailing list
Aerogear-users at lists.jboss.org<mailto:Aerogear-users at lists.jboss.org>
https://lists.jboss.org/mailman/listinfo/aerogear-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/aerogear-users/attachments/20171025/9cf06db8/attachment-0001.html 


More information about the Aerogear-users mailing list