[dna-issues] [JBoss JIRA] Created: (DNA-205) Rename "org.jboss.dna.common.util.ArgCheck" to "org.jboss.dna.common.util.CheckArg"
Randall Hauch (JIRA)
jira-events at lists.jboss.org
Mon Aug 18 11:50:41 EDT 2008
Rename "org.jboss.dna.common.util.ArgCheck" to "org.jboss.dna.common.util.CheckArg"
-----------------------------------------------------------------------------------
Key: DNA-205
URL: https://jira.jboss.org/jira/browse/DNA-205
Project: DNA
Issue Type: Task
Affects Versions: 0.2
Reporter: Randall Hauch
Assignee: Randall Hauch
Priority: Minor
Fix For: 0.3
Minor nit, but "CheckArg.isNotNull(...)" is more readable than "ArgCheck.isNotNull(...)". We should do this first thing after the 0.2 release, since it will impact a huge percentage of the code.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://jira.jboss.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira
More information about the dna-issues
mailing list