[forge-dev] [JBoss JIRA] Created: (SEAMFORGE-166) Getting ***ERROR*** [set] null on a couple of commands

Rodney Russ (JIRA) jira-events at lists.jboss.org
Wed May 11 14:11:18 EDT 2011

Getting ***ERROR*** [set] null on a couple of commands

                 Key: SEAMFORGE-166
                 URL: https://issues.jboss.org/browse/SEAMFORGE-166
             Project: Seam Forge
          Issue Type: Bug
          Components: Builtin Plugins
    Affects Versions: 1.0.0.Alpha4
            Reporter: Rodney Russ

In running through "First Steps with Scaffolding" in the docs, I got an "***ERROR*** [set] null" as a result of step 5 (incidentally, the new-entity has changed to just entity).  I wanted to figure out what was going on and tried to execute "set VERBOSE" and actually got the same error.

I built the lastest code from master in trying to do this.

This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

More information about the forge-dev mailing list