[forge-dev] Forge Internal Error in IDE and EntityManager setup error

George Gastaldi ggastald at redhat.com
Wed Feb 13 04:26:21 EST 2013

Hi Pritam,

Are you running Forge behind a proxy ? If yes, you should follow the procedures  documented in http://forge.jboss.org/docs/using/configure-proxy.html

Best Regards,

George Gastaldi

Em 13/02/2013, às 07:23, Pritam Kumar <pritamkumar90 at gmail.com> escreveu:

> Hi,
>   I recently tried to create a new project in Forge, but I'm getting an error: 
> "An internal error occurred during: "Importing Forge project".
> java.lang.NullPointerException"
> I'm not sure why this is happening. I tried to google about it but there were only 2 results and both reports of the problem were unsolved. I've tried reinstalling Forge, JBDS and even Eclipse+Jboss Tools but none were effective.
> Another issue is when I setup persistence with Hibernate and AS7 and say Yes to install the extended APIs for EntityManager. After installing, the command prompt gets frozen and I'm not able to type the next command. This happens in both the standalone version of Forge as well as the inbuilt version in JBDS and Eclipse. 
> Th above mentioned problems are common with members of my project team as well. Any light you can shed on this would be much appreciated. 
> Thank you,
> Pritam
> _______________________________________________
> forge-dev mailing list
> forge-dev at lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/forge-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/forge-dev/attachments/20130213/56857108/attachment.html 

More information about the forge-dev mailing list