[forge-dev] Error while starting forge 2 eclipse plugin.

Lincoln Baxter, III lincolnbaxter at gmail.com
Mon Apr 21 15:17:43 EDT 2014

Could you post more about your development environments? Java Versions, OS
versions, etc.

Also. Try removing your ~/.forge/addons directory and re-starting.

On Mon, Apr 21, 2014 at 1:17 AM, <forge-dev at lists.jboss.org> wrote:

> I am getting the exact same error.  I have tried Forge2 on every Kepler,
> Luna, JBoss Dev Studio and I get the error below.  Actually, JBoss Dev
> Studio will not even let me install Forge2 because Forge1 comes
> preinstalled and there is no way to uninstall it.  Below is what I get in
> Kepler and Luna on my Windows machine when I press ctrl + 5.
>  Image:error1.png
>  Image:error2.png
> Posted by forums
> Original post: https://community.jboss.org/message/869444#869444
> _______________________________________________
> forge-dev mailing list
> forge-dev at lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/forge-dev

Lincoln Baxter, III
"Simpler is better."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/forge-dev/attachments/20140421/d37941a6/attachment.html 

More information about the forge-dev mailing list