[hibernate-dev] [Bean Validation] @Digits => @DecimalRepresentation
Hardy Ferentschik
hibernate at ferentschik.de
Thu Feb 19 04:12:01 EST 2009
On Wed, 18 Feb 2009 16:01:24 +0100, Emmanuel Bernard
<emmanuel at hibernate.org> wrote:
> I am considering renaming @Digits to @DecimalRepresentation to make room
> for the plural form
>
> @interface DecimalRepresentations {
> DecimalRepresentation[] value()
> }
>
> Any better name?
What' about @Number and @Numbers?
--Hardy
More information about the hibernate-dev
mailing list