[hibernate-dev] Another @Access quandry

Hardy Ferentschik hardy at hibernate.org
Wed Mar 26 16:20:34 EDT 2014

On 26 Jan 2014, at 21:07, Steve Ebersole <steve at hibernate.org> wrote:

> I also renamed @AccessType (out custom one) to be @AttributeAccessor to
> better avoid confusion with the JPA names.

+1 Definitely the better choice 

More information about the hibernate-dev mailing list