[jboss-user] [Tomcat, HTTPD, Servlets & JSP] - jboss_init_suse.sh ssl problem

mozkill do-not-reply at jboss.com
Tue Nov 14 13:49:22 EST 2006

I have a complicated configuration.  I have a java server application that is invoked by jboss and jboss serves clients with an SSL connector and an HTTP connector.

The jboss application server responds perfectly when I run my startserver.sh  script to run my app server as a foreground process.  It responds to http:8080, https:8077, and https:8443

When I use the jboss_init_suse.sh  as an RC script to run the startserver.sh as a background process then the HTTP still works but then the server no longer responds on the SSL ports.  It only responds on the http port.

I am unable to guess what the problem might be.  I also tried running the init script as root and it had no effect.

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=3985909#3985909

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=3985909

More information about the jboss-user mailing list