[jboss-user] [JBoss Seam] - Re: pojo.identifierProperty undefined error in CR1 release

maniappan do-not-reply at jboss.com
Thu Nov 23 04:54:17 EST 2006

Hi Gavin,
Sorry for not giving you enough details.
I am trying Seam with three tables[two tables with primary index, a few columns and third table holding key into each of these tables]. I have setup the table in MySQL 5.0 server and using the java 5.0.3 driver to connect. The JBoss server also runs from the same instance of the DB server[I installed the examples[DVD store, hotel booking, blog etc. and they are all working fine].   Also 'seam new-form' worked properly. 

Tried it in a postgres DB instance and the generate-entities executed fine, however got some error messages which was due to the DB fields etc., which I think may not be due to Seam generation.

Let me know if you have some pointers for me to check.

Thanks, Mani.

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=3988099#3988099

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=3988099

More information about the jboss-user mailing list