[jboss-user] [JNDI/Naming/Network] - Re: JBoss/JNDI Lookups Hanging

dbrawler do-not-reply at jboss.com
Mon Nov 27 13:57:27 EST 2006

Thanks for the link PeterJ.

We're running Red Hat Enterprise Linux ES release 4 (Nahant Update 4) for our OS.

As a test, I tried to lookup a different service, such as JNDIView.  When I call lookup() it hangs indefinitely, so the program never returns from the lookup() method at all.  I tried the telnet localhost 1099 numerous times, and have even used the IP returned from the telnet command (as discussed in the link PeterJ sent) and still no luck.  When I go into the JMX Console, it does say that DataManagerService is running and I can invoke methods from the JMX Console (as well as the JNDIView MBean).  

I'm very new to JBoss and MBeans, unfortunately, and our server administrator is also new to it.  Any ideas?  

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=3988998#3988998

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=3988998

More information about the jboss-user mailing list