[jboss-user] [JBoss Eclipse IDE (users)] - Creating a blank project via seam-gen

goik do-not-reply at jboss.com
Mon Oct 2 17:46:31 EDT 2006

I tried to follow http://wiki.jboss.org/wiki/Wiki.jsp?page=JBossSeamGettingStartedGuideStep6 . Everything works as being described but my attempt to publish to jboss AS yields the following message:

  | org.jboss.deployment.DeploymentException: Failed to find module file: jboss-seam.jar
When I comment out the following line in application.xml:

  | <module>
  | 	    <java>jboss-seam.jar</java>
  | </module>	

I get a corresponding message regarding the next missing module namely jbpm-3.1.1.jar which is also present in application.xml

I'm using callisto, jboss-seam-1.0.1.GA, jboss eclipse ide 2.0.0.Alpha1a (complete bundle installed) and jems-installer-1.2.0.BETA.jar

I tried to follow the tutorial as close as possible. Am I missing something?

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=3975617#3975617

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=3975617

More information about the jboss-user mailing list