[jboss-user] [JBoss Seam] - Re: Help! A4JSF a:support problem

damatrix do-not-reply at jboss.com
Thu Apr 5 05:55:00 EDT 2007

To answer the first question on the signature, it returns void with no input parameters.

I tried the suggestion of the "action" attribute, and find that the method is called only after
1. I have filled all the other required fields on the form AND
2. I come back to that field again and it loses the focus.

It's never called right after the input field loses focus. I tried the "immediate=true" attribute on the a:support and the method was called immediately focus moved from the input field, however the value input in that field is not bound to the object being populated, so in effect i get a null. Could there be a problem somewhere in my configurations etc?

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4034938#4034938

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4034938

More information about the jboss-user mailing list