[jboss-user] [JBossWS] - Re: Problem using wstools

d_pavel do-not-reply at jboss.com
Tue Apr 10 20:34:00 EDT 2007

I should have posted these answers sooner then one month but time flies so here you go (in case somebody will stumble upon same things):
-I solved relatively fast the wstools problem which turned out to be the result of using the full path for the SEI class in the command which I described in point 4 in my first post (as was mentioned in the user guide...). So using a path just to WEB-INF/classes directory solved the problem and the related artifacts are generated correct.
-jbossws14-client.jar is needed for J2EE 1.4, whereas jbossws-client.jar is needed for Java EE; if you keep both jar files order of loading is important depending what you need to use.
-yes I had to get an updated "jboss-xml-binding.jar

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4036182#4036182

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4036182

More information about the jboss-user mailing list