[jboss-user] [JBoss jBPM] - Process Designer not working in Eclipse

dleerob do-not-reply at jboss.com
Wed Feb 14 09:14:04 EST 2007


Using the JBoss IDE 1.6.0 Bundle, I try and open the websale.par processdefinition.xml from jbpm-starters-kit-3.1.4, and eclipse always freezes. Anyone know what the problem may be?

I tried downloading latest Process Designer, and installed a fresh copy of Eclipse 3.1.0. Going to Help/Software Updates/Find and Install, I installed the new process designer plugin (3.0.13).

But now when trying to open websale.par/processdefinition.xml etc, it just opens up as an xml file. Whats up with that? The process designer does not open that up. And if starting a new project, there is no option to create a new process. It's as if the plugin isn't there. Am I missing something?
The 3.08 process designer worked fine, but the newer ones don't seem to.

Can anyone help me with either of the two problems above?


View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4016385#4016385

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4016385

More information about the jboss-user mailing list