[jboss-user] [JBoss and NetBeans] - Unable to start JBoss IDE

rrobin85 do-not-reply at jboss.com
Wed Jan 17 12:01:30 EST 2007

hi everyone,
                  My query is a bit childish i no but i am not able to sort it out, so someone out there has to help me out. I installed jdk 1.6 and i have configured it and i have JBossIDE-1.5.1.GA-Bundle. But when i started eclipse.exe i get an alert box with the following message
                 required Java version-1.4.1 available-1.3.1_01.

                 What could be the problem? Please help me out.


View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4002932#4002932

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4002932

More information about the jboss-user mailing list