[jboss-user] [Installation, Configuration & DEPLOYMENT] - AS 4.2.1 - http://example.com:8080/ gives "Unable to connect

konstandinos do-not-reply at jboss.com
Fri Sep 21 03:23:22 EDT 2007


i've recently upgraded from 4.0.5GA to 4.2.1.

i downloaded the zip file for 4.2.1, unpacked it. i the created a system user called jboss, and chowned (recursively) the 4.2.1 folder. i've set java path and all that.

i run.sh 4.2.1, and monitor the output - all looks ok; it loads up in 10 seconds with no complaints. but then i try access it in my browser, and i get this page: - firefox complains about being unable to connect etc.

4.0.5 worked perfectly, although i had used the JEMS install for that so it may have preconfigured something that i've left out (like the port perhaps?) - but there's nothing in the installation docs besides "unpack zip file and run.sh"

also if you go to you'll notice that apache is working fine, so it's not the internet connection or my server or anything.

any ideas?

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4087064#4087064

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4087064

More information about the jboss-user mailing list