[jboss-user] [Installation, Configuration & DEPLOYMENT] - Can't remote to Jboss, -b not working

Bombarta do-not-reply at jboss.com
Wed Aug 20 15:36:54 EDT 2008

I just finished a JBoss installation today.  Took it a step further and set it up as a windows service with Wrapper (fantastic tool).  I was able to use localhost:8080 and on my host PC and it worked perfectly.

I tried on another PC on my network with the IP address of my host+port number and its giving me a "Internet Explorer cannot display the webpage"

After reading up on security prevention in the installation and configuration guides, I came across the -b parameter that you can add to the run.bat script.  I've added it after org.jboss.Main in the executable line at the bottom of run.bat.   I restarted my JBoss service and tried to remote again, and it gave the same message about not displaying the page.

What else do I need to do?  On a similar J2EE with Glassfish, I can remote just fine.

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4171615#4171615

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4171615

More information about the jboss-user mailing list