[jboss-user] [JBoss Tools (users)] - Re: Issue encoutered starting jboss server within eclipse

fly2moon2 do-not-reply at jboss.com
Mon Feb 11 03:21:48 EST 2008

Hi All,

I've just tried the same thing on Windows platform only to find that the same issue appears.

Then, I tried a "workaround": at Preferences->Servers->Installed Runtime, this time I added a "JBoss 4.2 Runtime" (which is under the tree node of JBoss, a division of Red Hat) (INSTEAD OF what previously I've set "JBoss v5.0" under the JBoss tree node).

Oh. It started w/ some errors and warnings but at least it finally reaches as the status of "Started".

Does it mean that the only installed Runtime under the tree node of "JBoss, a division of Red Hat" work? Or jboss 5.0 not ready here or anything I mis-configured?

For the jboss 5 issue, the last message shown in console before the timeout error is "Binding Transaction Manager JNDI Reference". 

thanks in advance,

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4128267#4128267

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4128267

More information about the jboss-user mailing list