[jboss-user] [Beginners Corner] - Very strange scenario

kart3186 do-not-reply at jboss.com
Sat Jul 12 22:08:39 EDT 2008

I have a very old version of my EAR and a new version of EAR. Previously, my JBoss was deployed with the old EAR. It was working fine. Now I undeployed it and deployed it with new EAR. When I tested the newly deployed one, I found that it is partially the previous deployment and partially the new deployment. Some JSPs and Beans are from the previous deployment and some are from new deployment. I don't understand how this is possible. The new EAR that I deployed works fine in another machine with JBoss freshly installed. I tried removing the entire tmp folder in the default installation. But still the same behavior happens. Anyone has faced such wierd scenario before ? Any help is appreciated.


View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4164058#4164058

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4164058

More information about the jboss-user mailing list