[jboss-user] [JBoss Tools (users)] - Re: JBoss Tools and Oracle XE

wvreeven do-not-reply at jboss.com
Tue Mar 4 06:46:15 EST 2008

As far as I tried, it hangs indefinately. CPU and disk load drop to 0 for both Eclipse and Oracle. I waited several minutes but I got no response. I need to kill Eclipse and make sure no Java processes remain. If I then startup Eclipse again I can continue working but no classes have been created.

I noticed that seam-gen works from the command line. For now that solves my problem, since I can generate the project, all entities, actions and pages and then open up the project in Eclipse (or NetBeans for that matter).

I tried all of this with Java6, not Java5. Can that be the problem? I haven't tried using Java5 yet since I have a deadlne for a demo using JBoss Tools next Thursday so I am glad I found out that seam-gen works.

As for your suggestion to set default_schema, I tried that but it makes no difference. I know it doesn't since I set it wrong at first. I used lower case instead of upper case, which Oracle requires. Seam-gen wouldn't generate anything at first since I made the same mistake. Only when I entered it in upper case seam-gen would generate everything as I expected.

Thanks, Wouter

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4133859#4133859

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4133859

More information about the jboss-user mailing list