[jboss-user] [JBoss jBPM] - Re: HTTP Status 403 - Access to the requested resource has b

wootenator do-not-reply at jboss.com
Thu Mar 27 16:33:03 EDT 2008

Thanks for the suggestions.

I tried these suggestions but still have the same issue. I added these roles to the web.xml since only admin was present initially and redeployed the war file. I checked this several times and it seems to be OK now.

The URL I am hitting is the one they tell you to use in the book:

When I go there I see the following sample users listed next to the credentials input fields :
user name_____________password_____________ group
manager **************manager ***********user,manager,admin
user ****************** user **************user
shipper ***************shipper ************** user
admin  ***************admin***************user,admin

I tried adding powellb into the manager and admin groups. He was already in the participants group via the SQL script from the book.

The following security constraint is present in the web.xml:

            <web-resource-name>Secure Area</web-resource-name>

  I can login ok as manager/manager and admin/admin. These credentials allow me to login and view all the deployed processes, tokens, tasks,etc  so I believe the JPBM process deployed. when I changed the role-name above from "user" to "powellb" then couldn't log in as manager anymore, so changed that back. My assumption is that powellb should take me to the form for swimlane"Talent scout", but the url I am redirected towards is http://localhost:8080/jbpm-console/sa/processes.jsf

In the book the URL seems to be

but after logging in as manager/manager I put that URL in the browser and get:
HTTP Status 404 - /jbpm-console/search/tasks.jsf

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4139472#4139472

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4139472

More information about the jboss-user mailing list