[jboss-user] [JBoss Tools (users)] - Re: JBoss Tools AS 1.0.0.GA update for JBoss 5 AS ?

max.andersen@jboss.com do-not-reply at jboss.com
Mon Mar 31 03:07:23 EDT 2008

"dlmiles" wrote : "max.andersen at jboss.com" wrote : anonymous wrote : I agree with the issue on the other error being due to not using the rest of the nightly build, I did not download and take apart the nightly build to see why it did not gel.  Also why does Content Assist require access to IJBossRuntime (when I've not runtimes setup) and also why does Type Hierachy fail to work at all when IJBossRuntime class is apparently missing!  So what!
  |   |   | 
  |   | You need to explain that to me a bit better ;)
  |   | 
  |   | What kind of content assist is failing ?
  | All kinds, in all contexts I tried, on all artifacts I tried.  Simply unzip JBossTools-AS-*-nightly over your GA installation and bootup and try to do some Java work.

Care to show the error/stacktrace ? I can't reproduce it.

anonymous wrote : 
  | I really would not be so concerned about it, I'm pretty sure the issue is not with JBoss Tools but the way in which Eclipse hunts/looks/finds things.

well, I would like to blame eclipse for everything bad but it just sounds too weird so i would at least like to see the trace/error.

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4139995#4139995

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4139995

More information about the jboss-user mailing list