[jboss-user] [Installation, Configuration & DEPLOYMENT] - JBoss 5.0.0 CR1: The connection has timed out

tade256 do-not-reply at jboss.com
Wed Oct 15 14:11:37 EDT 2008


I can only access my JBoss 5.0.0 CR1 (I also tried it with CR2 same results)  through localhost ( but not with my real IP address or a domain name (http://www.xxxxxx.com:8080) with an A record to my IP address.

Everything works fine with JBoss 4.0.1sp1 so it's not a firewall issue, the only difference is the JBoss version.

The error message I receive is:

The connection has timed out
The server at www.xxxxxx.com is taking too long to respond.

The JBoss 5.0.0 is out of the box installation, the only modification I made is that I installed "jboss web services 3.0.3 GA" so I can use web services.
I've just tried it with a completely fresh installation (without ws 3.0.3) with same results.

There are no error messages during server startup.

I'm using Java 1.6.0_07-b06

I hope it's just a configuration issue somewhere in the server.xml or something like that but at this point I have no idea and since it's not a specialized error message I couldn't find anything helpful on the internet.

Please help me.
Thank you in advance,

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4182478#4182478

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4182478

More information about the jboss-user mailing list