[jboss-user] [Beginners Corner] - Re: Error Could not initialise deployment jbossws.sar on run

Defrian do-not-reply at jboss.com
Sun Sep 14 13:21:48 EDT 2008


I downloaded the source-zip-package from jboss.org. to be sure, that the source is compiled an run by jdk1.5 i added the following lines to the build.bat and run.bat to assure that it is compiled and run by my jdk 1.5

  | set JAVA_HOME=C:\Program Files\Java\jdk1.5.0_15
  | set PATH=%JAVA_HOME%\bin;%PATH%
when i start jboss i get the following log output

  | ===============================================================================
  |   JBoss Bootstrap Environment
  |   JBOSS_HOME: D:\ProgramFiles\jboss-4.2.3.GA-src\build\output\jboss-4.2.3.GA
  |   JAVA: C:\Program Files\Java\jdk1.5.0_15\bin\java
  |   JAVA_OPTS:  -Dprogram.name=run.bat -server -Xms128m -Xmx512m -Dsun.rmi.dgc.cl
  | ent.gcInterval=3600000 -Dsun.rmi.dgc.server.gcInterval=3600000
  |   CLASSPATH: C:\Program Files\Java\jdk1.5.0_15\lib\tools.jar;D:\ProgramFiles\jb
  | ss-4.2.3.GA-src\build\output\jboss-4.2.3.GA\bin\run.jar
  | ===============================================================================

for my understanding it is started by a jdk 1.5. 

i also tried to compile the source with a java 1.6 jdk. doing this i get warning messages in the build log althoug the build seem to work (last log message: success). but i also get the same error when i start the jdk 1.6 compiled jboss.

so at the moment i am pretty helpless...

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4176380#4176380

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4176380

More information about the jboss-user mailing list