[jboss-user] [Beginners Corner] - Re: Error Could not initialise deployment jbossws.sar on run

Defrian do-not-reply at jboss.com
Mon Sep 15 05:59:14 EDT 2008

Hi jaikiran,

thanks for your reply. i also thought about it could relate to the blank in the system path definition.

i now added the following code to the build.bat just behind my PATH definition:

  | echo JAVA VERSION: 
  | java -version

when i run bulid. bat i get this output:

  | java version "1.5.0_15"
  | Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_15-b04)
  | Java HotSpot(TM) Client VM (build 1.5.0_15-b04, mixed mode, sharing)
  | Calling ..\tools\bin\ant.bat

But due to your advice then i masked the blank in build.bat and run.bat by this definition:

  | set JAVA_HOME=C:\PROGRA~1\JAVA\jdk1.5.0_15
  | set PATH=%ANT_HOME%\bin;%JAVA_HOME%\bin;%PATH%

Then i rebuilded jboss. when i start it get the same error message...

Java is 1.5, Ant 1.6.5, the jbossws.sar is where it should be...to me it is quite nebulous why a build form source of jboss 4.2.3 does not work on my windows xp pc. 

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4176456#4176456

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4176456

More information about the jboss-user mailing list